Can't save my accounts!

Discussions specific to Windows version of AceMoney
Joined:Mon Jan 07, 2013 5:56 pm
Can't save my accounts!

Post by CyberCrone » Fri Jul 05, 2013 10:01 pm

Made some entries in one of my accounts and when I tried to close program, as usual it asked if I want to save changes, but then when I said Yes, it said Access is denied!

Here's history that might be relevant; I have no idea what happened or how to fix it: Recently I had a hard drive wipe out and lost everything on that drive of course. Fortunately I had my program folders backed up on an external drive so when I set up my new drive I moved my Program folders back where they should be, including Ace Money. All my account files for Ace Money, therefore, were in place. Today was the first day since the disaster that I ran Ace Money, and I got this message "access denied" the first time I tried to save an account file.

UPDATE 1 am 7/6/13: The problem was solved by doing a "Save as" giving a different file name, then changing the file name back to Accounts.amj. No problem saving as usual now. Why that worked is beyond my addled brain. ??????

I'm leaving my post in place in case the solution is helpful to someone else someday.
USA user of Ace Money for Windows, running Windows 7

My blog:

Post Reply